Porsche 718 Forum banner
341 - 360 of 366 Posts

·
Registered
Joined
·
129 Posts
Reading through this thread:


Is this something I should be worried about since I have the Bose option?
Font Magenta Pattern Number Symmetry
 

·
Registered
Joined
·
28 Posts
Woohoo! I have it working! The install worked properly when I got the right file onto the sd card. @hutch I ran into the same issue as you (I have no antenna and it set my time zone for me) but I was able to manually set the time properly and it stuck and hasn't changed back thus far (even after a car restart). I'll see what it's like tomorrow. Are you sure you are pushing the "ok" button after you change the time?

Thanks so much for the help MIB-WIKI! Can I donate to you somehow?

Also, is there any reason we should keep the sd cards contents in tact? Does it contain a backup in case we need to restore the original firmware?
 

·
Registered
Joined
·
46 Posts
Reading through this thread:


Is this something I should be worried about since I have the Bose option?
View attachment 45323
If you use the latest AIO version, Bose is not affected - the updates for that are turned off. Just did this myself.
 

·
Registered
Joined
·
129 Posts
Oh wait, the AIO version is refering to the firmware. If I am just patching my current firmware (MHI2_US_POG11_P5186 1476) then I don't need to worry about this I assume?
 

·
Registered
2017 Boxster 718S
Joined
·
14 Posts
Woohoo! I have it working! The install worked properly when I got the right file onto the sd card. @hutch I ran into the same issue as you (I have no antenna and it set my time zone for me) but I was able to manually set the time properly and it stuck and hasn't changed back thus far (even after a car restart). I'll see what it's like tomorrow. Are you sure you are pushing the "ok" button after you change the time?

Thanks so much for the help MIB-WIKI! Can I donate to you somehow?

Also, is there any reason we should keep the sd cards contents in tact? Does it contain a backup in case we need to restore the original firmware?
I have managed to set the time manually and I have just left the time zone alone. It is incorrect for where I live, but at least then the time displayed is correct. If you care about the time zone being correct, then the only way I think to to do this is to install a GPS antenna. At the moment the 'Automatic Time Zone' setting is greyed out and defaulted to on. From reading the manual it seems a GPS signal is required to 'un-grey' this option, and then I assume toggle off if desired.

@ajcarson11 out of interest is your 'automatic time zone' setting (in the time/date set menu) also greyed out and defaulted on? (see my photo in a previous post)
 

·
Registered
Joined
·
110 Posts
@hutch This time thing is a bid odd. On other ABG brands and MHI2 units, this can be disabled. Fitting the GPS antenna is not expensive, but you need some nerves to disassembled parts of the cockpit ;).

@cbracerx
Yes, that is GitHub for the AIO. However, it does not hold all files ;)
Better get your full AIO from mibsolution.one
 

·
Registered
2017 Boxster 718S
Joined
·
14 Posts
Ok I am going to install a GPS antenna to make the most of the updates, plus fix my time issue! Where is the easiest place to put the antenna and for it to work ok?

I have seen from other posts that the OEM location is behind the rear view mirror. This requires the cable to be run down the headliner and pillar to the PCM unit. Others have mentioned just placing it behind the PCM unit under the dash. This is obviously the simplest, for those that have done this does it work ok? Any particular installation ’spot’?

Open to other suggested locations. My DIY skill is limited, I believe I can remove the PCM fairly straightforward, running a cable to the Rear view mirror more challenging for me. Will likely go for behind the PCM if it works ok.

Any feedback, comments or suggestions?

Many thanks
 

·
Registered
Joined
·
29 Posts
Ok I am going to install a GPS antenna to make the most of the updates, plus fix my time issue! Where is the easiest place to put the antenna and for it to work ok?

I have seen from other posts that the OEM location is behind the rear view mirror. This requires the cable to be run down the headliner and pillar to the PCM unit. Others have mentioned just placing it behind the PCM unit under the dash. This is obviously the simplest, for those that have done this does it work ok? Any particular installation ’spot’?

Open to other suggested locations. My DIY skill is limited, I believe I can remove the PCM fairly straightforward, running a cable to the Rear view mirror more challenging for me. Will likely go for behind the PCM if it works ok.

Any feedback, comments or suggestions?

Many thanks
Hutch, You might want to check out this thread over on RL;

OEM Navigation Retrofit DIY - Rennlist - Porsche Discussion Forums

Most are installing the Antenna in the area of the Sport Chrono. I purchased an Antenna before patching my PCM and was prepared to do the same but found mine already had a GPS Antenna because I had CarPlay.

I'm also in Canada (GTA) I'll give you my extra Antenna if you happen to be in this area. (y)
 

·
Registered
2017 Boxster 718S
Joined
·
14 Posts
Hutch, You might want to check out this thread over on RL;

OEM Navigation Retrofit DIY - Rennlist - Porsche Discussion Forums

Most are installing the Antenna in the area of the Sport Chrono. I purchased an Antenna before patching my PCM and was prepared to do the same but found mine already had a GPS Antenna because I had CarPlay.

I'm also in Canada (GTA) I'll give you my extra Antenna if you happen to be in this area. (y)
Appreciate the offer @Z06jerry, I am over in the west of Canada and have ordered one of the recommended ones off Amazon. I am now surfing the Rennlist forum. (y)

I noticed that you too seemed to have the greyed out auto time zone synch issue on the PCM. I have this issue too. I had thought just adding a GPS antenna would fix it. But seems you already had an antenna fitted, so this looks like it won’t fix this issue for me. Assuming you fixed it, what did you do? I see there is mention of using a PIWIS tool ( which I don’t have access too).

I may need to jump over and join the Rennlist forum for this.
 

·
Registered
Joined
·
29 Posts
Appreciate the offer @Z06jerry .... I noticed that you too seemed to have the greyed out auto time zone synch issue on the PCM. I have this issue too. I had thought just adding a GPS antenna would fix it. But seems you already had an antenna fitted, so this looks like it won’t fix this issue for me. Assuming you fixed it, what did you do? I see there is mention of using a PIWIS tool ( which I don’t have access too).

I may need to jump over and join the Rennlist forum for this.
Mine is not fixed, not really bothered since automatic mode is selected and I don't think I would want to turn it off anyway. FWIW the time displayed in my Boxster is about 10 seconds ahead of the time on my iPhone which isn't surprising if they are accessing different time servers. I'm thinking maybe its just a menu option that shouldn't be showing?? IDK if it is because of a setting in PIWIS 3 or MIB AIO. I haven't found anyone local that has PIWIS to activate the cluster sot I'm not sure if I want to bother connecting the cluster with the LVDS cable so I'm just happy to leave things as they are for now.:)
 

·
Registered
2017 Boxster 718S
Joined
·
14 Posts
Mine is not fixed, not really bothered since automatic mode is selected and I don't think I would want to turn it off anyway. FWIW the time displayed in my Boxster is about 10 seconds ahead of the time on my iPhone which isn't surprising if they are accessing different time servers. I'm thinking maybe its just a menu option that shouldn't be showing?? IDK if it is because of a setting in PIWIS 3 or MIB AIO. I haven't found anyone local that has PIWIS to activate the cluster sot I'm not sure if I want to bother connecting the cluster with the LVDS cable so I'm just happy to leave things as they are for now.:)
Thanks for responding. It looks like adding the antenna will at least put the PCM in my time zone (rather than LA). If that’s the case I think I might just go your way, and leave the rest alone as the auto time zone defaulted on won’t then be an issue. The big plus I wanted was CarPlay and I have that now. :)

PIWIS etc is certainly beyond my capability.
 

·
Registered
Joined
·
29 Posts
Thanks for responding. It looks like adding the antenna will at least put the PCM in my time zone (rather than LA). If that’s the case I think I might just go your way, and leave the rest alone as the auto time zone defaulted on won’t then be an issue. The big plus I wanted was CarPlay and I have that now. :)

PIWIS etc is certainly beyond my capability.
Thanks for responding. It looks like adding the antenna will at least put the PCM in my time zone (rather than LA). If that’s the case I think I might just go your way, and leave the rest alone as the auto time zone defaulted on won’t then be an issue. The big plus I wanted was CarPlay and I have that now. :)

PIWIS etc is certainly beyond my capability.
I think I spoke too soon, My PCM does not appear to be connected to any time server even though the automatic option is checked in the greyed out menu. I can however select my time zone manually in the PCM's "date and time settings". Maybe the automatic time comes from "Porsche Connect" services subscription,which I don't presently have.
 

·
Registered
2017 Boxster 718S
Joined
·
14 Posts
I think I spoke too soon, My PCM does not appear to be connected to any time server even though the automatic option is checked in the greyed out menu. I can however select my time zone manually in the PCM's "date and time settings". Maybe the automatic time comes from "Porsche Connect" services subscription,which I don't presently have.
I have set my time manually. For me I am pretty sure it isn’t pulled off any time server. However when I change the time zone manually, to for example MT it reverts to PT (LA) within a minute. I was assuming because the default gps location is LA and that the ‘automatic time zone‘ PCM menu option that is greyed out and for me is defaulted to ON making the car change the car time zone based on the navigation.

If you change your time zone manually to say MT, I am guessing it will revert to ET (Ontario) within a few minutes based on that you I believe you had said your automatic time zone menu option was also greyed out and defaulted on, like mine. Is this the case?

At the moment I have got around my issue this leaving the time zone as it is automatically set and manually setting the clock. I am hoping with the addition of a gps antenna and getting the car to think it is where I am the time zone will be correct! End of the day a minor annoyance.
 

·
Registered
Joined
·
29 Posts
I have set my time manually. For me I am pretty sure it isn’t pulled off any time server. However when I change the time zone manually, to for example MT it reverts to PT (LA) within a minute. I was assuming because the default gps location is LA and that the ‘automatic time zone‘ PCM menu option that is greyed out and for me is defaulted to ON making the car change the car time zone based on the navigation.

If you change your time zone manually to say MT, I am guessing it will revert to ET (Ontario) within a few minutes based on that you I believe you had said your automatic time zone menu option was also greyed out and defaulted on, like mine. Is this the case?

At the moment I have got around my issue this leaving the time zone as it is automatically set and manually setting the clock. I am hoping with the addition of a gps antenna and getting the car to think it is where I am the time zone will be correct! End of the day a minor annoyance.
Hutch, Connecting your antenna should fix that. FWIW, when I change my Tome Zone manually to MT from ET, it reverts back to my time zone (Eastern) automatically. It didnt happen quickly so I rebooted the PCM and then it reverted. Dont think were connected to any time server tho, thats probably via connected services.
 
341 - 360 of 366 Posts
Top