Porsche 718 Forum banner
1 - 20 of 43 Posts

·
Registered
Joined
·
344 Posts
Question for our moderators. Why does this forum require a certain number of posts before you can upload photos?
 

·
Super Moderator
Joined
·
1,887 Posts
Question for our moderators. Why does this forum require a certain number of posts before you can upload photos?
It's primarily an anti-spam measure. Let's just say that the only dirty pics we should be seeing on this forum are of Porsches in need of a wash. >:D
 

·
Super Moderator
Joined
·
1,887 Posts
Hey everyone!

After 4 months of waiting I took delivery of my Lava Orange Cayman GTS last week! And now finally finding the time to post and join up. Enjoying every minute of it thus far!

*UNABLE TO UPLOAD PHOTOS, "DRAG FILES HERE TO ATTACH!" IS NOT WORKING FOR ME RIGHT NOW*
Welcome, @ninesix! Can't wait to see that Lava Orange GTS!

As noted above, image posting is allowed after a certain amount of posts: either five or 10 (I can't remember what it's set at). This is in place primarily as an anti-spam measure. Take some time to browse a bit (especially in the GTS subforum!), then let's see that beaut!
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
Welcome, @ninesix! Can't wait to see that Lava Orange GTS!

As noted above, image posting is allowed after a certain amount of posts: either five or 10 (I can't remember what it's set at). This is in place primarily as an anti-spam measure. Take some time to browse a bit (especially in the GTS subforum!), then let's see that beaut!
I feel like I am making pointless contributions at this point. Anyway to change that post rule to 2? I don't know what or where else to comment!
 

·
Registered
Joined
·
310 Posts
After 4 months of waiting I took delivery of my Lava Orange Cayman GTS last week! And now finally finding the time to post and join up. Enjoying every minute of it thus far!
Congratulations and welcome!

I am intrigued by your avatar. Your car is on a lift and the frunk is open. You should tell whoever is servicing your car that the engine is behind the driver. >:D
 

·
Super Moderator
Joined
·
1,887 Posts
Congratulations and welcome!

I am intrigued by your avatar. Your car is on a lift and the frunk is open. You should tell whoever is servicing your car that the engine is behind the driver. >:D
Good one, @TheLip. :: bows in admiration ::
@ninesix: Keep answering us in this thread and you'll be able to post pics in no time. :cool:
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #10 ·
Congratulations and welcome!

I am intrigued by your avatar. Your car is on a lift and the frunk is open. You should tell whoever is servicing your car that the engine is behind the driver. >:D
lol, that was during the pre-delivery inspection. I work for Porsche so I get to see the behind the scenes stuff!
 

·
Registered
Joined
·
45 Posts
Congrats! Looks awesome. Still waiting here, but it makes me happy to see that they are starting to arrive!
 

·
Registered
Joined
·
274 Posts
Looks great! Love the Lava Orange...did you change the yellow side indicator lights for the clear ones?.....any interior shots?
 
  • Like
Reactions: ninesix

·
Registered
Joined
·
56 Posts
Discussion Starter · #16 ·
Looks great! Love the Lava Orange...did you change the yellow side indicator lights for the clear ones?.....any interior shots?
Yep I changed them out for clear. Looks much better. I'll post some interior shots on the initial post!
 

·
Super Moderator
Joined
·
1,887 Posts
I can attach them but I can't embed. What am I doing wrong! I have a Flickr account for hosting
Flckr won't allow a user to embed individual photos from the Photostream. You need to pull the URL for the archived version of the photo via the All sizes view.

Click on the Download icon in the lower right corner, then click "View All Sizes", then choose the size you want to download (I recommend 'Medium 800'), click on that image, then right-click and hit "Inspect" to open the HTML code. The URL you need will be highlighted. Clean out the HTML code around the URL, copy it, then use the Insert Image function in the forum post editor to attach the URL to your post.

Hope this helps!
 
  • Like
Reactions: ninesix

·
Registered
Joined
·
56 Posts
Discussion Starter · #20 ·
Flckr won't allow a user to embed individual photos from the Photostream. You need to pull the URL for the archived version of the photo via the All sizes view.

Click on the Download icon in the lower right corner, then click "View All Sizes", then choose the size you want to download (I recommend 'Medium 800'), click on that image, then right-click and hit "Inspect" to open the HTML code. The URL you need will be highlighted. Clean out the HTML code around the URL, copy it, then use the Insert Image function in the forum post editor to attach the URL to your post.

Hope this helps!
I figured it out! Thanks bud. See first post :)
 
1 - 20 of 43 Posts
Top