Porsche 718 Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Camera worked for the first 3 months, but yesterday it came on in traffic going forward, without any action from myself. Hit Map function and it went away, but would not come on again when parking and in reverse. Anyone else?
 

·
Guest
Joined
·
892 Posts
Camera worked for the first 3 months, but yesterday it came on in traffic going forward, without any action from myself. Hit Map function and it went away, but would not come on again when parking and in reverse. Anyone else?
Nope, mine's been fine, but although it's a minor annoyance it's unlikely to be something that will be hard to rectify.
 

·
Registered
Joined
·
311 Posts
Camera worked for the first 3 months, but yesterday it came on in traffic going forward, without any action from myself. Hit Map function and it went away, but would not come on again when parking and in reverse. Anyone else?
The camera will stay on after moving forward. In order to get it to turn off I have to hit one of the function keys. It doesn't happen all the time--no rhyme or reason--strictly random.:eek:
 

·
Registered
Joined
·
310 Posts
Camera worked for the first 3 months, but yesterday it came on in traffic going forward, without any action from myself. Hit Map function and it went away, but would not come on again when parking and in reverse. Anyone else?
My Audi A5 had a similar issue. It turned out that the problem was with the cable leading to the camera. It was an easy fix under warranty and the problem was completely resolved.
 

·
Registered
Joined
·
252 Posts
Bring it in to the dealer. I've read about various problems with the backup cam system, even if they can't fix it on the first try it will get logged into the warranty system so Porsche engineers can figure it out.
 

·
Registered
Joined
·
320 Posts
Just yesterday the rearview camera in my car didn't activate when I was parking at one stop. At my next stop it was working fine.

I have noticed that in my manual car, if in a forward gear and I allow the car to roll backward a little, the reverse camera does switch on. I switches off once I begin to drive forward.
 

·
Guest
Joined
·
892 Posts
Camera worked for the first 3 months, but yesterday it came on in traffic going forward, without any action from myself. Hit Map function and it went away, but would not come on again when parking and in reverse. Anyone else?
Is your car manual or PDK? It's just that I noticed that all those who've replied so far that have experienced the same issue have cars fitted with a manual transmission.
 

·
Registered
Joined
·
87 Posts
My 2018 718 manual Boxster has started demonstrating this issue. I've had it for 4 weeks and it has 400 miles. The backup camera was fine at first, but for the last week has only worked intermittently. A few times it has come on in reverse, and then stayed on in 1st gear.
 

·
Registered
Joined
·
310 Posts
My backup camera does the same thing. Sometimes it does not shut off when I go from reverse to drive. And sometimes it comes on if I roll back slightly before driving forward (yes, the hold function doesn't always engage when the incline is slight) and then stays on. If I hit the back arrow button (next to the "Opt" button) it takes me back to the screen I was on before the camera came on. I imagine there will be a software fix at some point.
 

·
Premium Member
Joined
·
2,455 Posts
The camera will stay on after moving forward. In order to get it to turn off I have to hit one of the function keys. It doesn't happen all the time--no rhyme or reason--strictly random.:eek:
Did you ever have that problem with the rear camera looked at by the Porsche dealership? Any solutions?
 

·
Registered
Joined
·
720 Posts
Mine (PDK) won't turn off until I go about 5 mph forward speed. That's the normal setup according to the manual. It's a bit annoying.
 

·
Registered
Joined
·
311 Posts
Did you ever have that problem with the rear camera looked at by the Porsche dealership? Any solutions?
I did not have it looked at by Porsche. It stopped happening and I honestly didn't give it another thought. I had my Boxster out for the first time the other day after a long winter sleep and no problems with the camera. Maybe the PCM gremlins have decided to leave me alone--for now.;)
 

·
Registered
Joined
·
716 Posts
My backup camera does the same thing. Sometimes it does not shut off when I go from reverse to drive. And sometimes it comes on if I roll back slightly before driving forward (yes, the hold function doesn't always engage when the incline is slight) and then stays on. If I hit the back arrow button (next to the "Opt" button) it takes me back to the screen I was on before the camera came on. I imagine there will be a software fix at some point.
When this happens how fast are you going forwards before you press the back arrow button?

In my car the reverse camera turns on if you start moving backwards, even if not in reverse. It stays on until you exceed 10 mph moving forward.
 

·
Registered
Joined
·
310 Posts
When this happens how fast are you going forwards before you press the back arrow button?

In my car the reverse camera turns on if you start moving backwards, even if not in reverse. It stays on until you exceed 10 mph moving forward.
20+ mph
 

·
Premium Member
Joined
·
2,455 Posts
When this happens how fast are you going forwards before you press the back arrow button?

In my car the reverse camera turns on if you start moving backwards, even if not in reverse. It stays on until you exceed 10 mph moving forward.
Same here......otherwise seems to be okay.
 
1 - 16 of 16 Posts
Top